Compatibilidad Host / DAW / Waves Latino America – WavesLatinoAmerica

Compatibilidad Host / DAW

 

V14  - Version mas actual 

Nota recuerda que comprando V14 puedes instalar en versiones anteriores

V13 V12  V11 V10    V9   V8

VERSION 14

Mac

  • Pro Tools4 (AAX Native, Audiosuite)
  • Logic ProX, 10.7.4 (Audio Units)
  • Digital Performer11 (Audio Units)
  • Ableton Live11 (VST3)
  • Nuendo12 (VST3)
  • Cubase12 (VST3)
  • Main Stage3 (Audio Units)
  • Garage Band4.6 (Audio Units)
  • Audition22 (VST3)
  • Premiere Pro22 (VST3)
  • Studio One Professional5 (VST3)
  • FL Studio20 (VST3)
  • REAPER6 (VST3)
  • Reason12 (VST)
  • Maschine2 (VST) | NKS-ready
  • Komplete Kontrol2 (VST) | NKS-ready
  • Bitwig Studio4 (VST3)
  • Luna1.11 (Audio Units)

Windows

  • Pro Tools4 (AAX Native, Audiosuite)
  • Ableton Live11 (VST3)
  • Nuendo12 (VST3)
  • Cubase12 (VST3)
  • Cakewalk by BandLab2021 (VST3)
  • Audition22 (VST3)
  • Premiere Pro22 (VST3)
  • SamplitudePro X6 (VST3)
  • Sequoia15 (VST3)
  • Pyramix14 (VST3)
  • Studio One Professional5 (VST3)
  • FL Studio20 (VST3)
  • REAPER6 (VST3)
  • Reason12 (VST)
  • Maschine2 (VST) | NKS-ready
  • Komplete Kontrol2 (VST) | NKS-ready
  • Bitwig Studio4 (VST3)