Waves V12 - Preguntas frecuentes – WavesLatinoAmerica

Waves V12 - Preguntas frecuentes

 

   

 

Sabemos que una actualización importante siempre plantea muchas preguntas, por lo que aquí están las respuestas a las preguntas más frecuentes sobre la nueva actualización del Waves V12. Haga clic en cada una de las preguntas a continuación para revelar la respuesta.

 

Compatibilidad y soporte V12

 

¿Mi configuración es compatible con V12?

Para asegurarse de que su computadora, sistema operativo y versiones de DAW sean compatibles con Waves V12, consulte nuestras páginas de Requisitos del sistema y hosts compatibles.

Nota IMPORTANTE:

Waves V12 es oficialmente compatible con Windows 10 y macOS High Sierra 10.13.6 y versiones posteriores. V12 no es oficialmente compatible con sistemas operativos anteriores a Windows 10 (por ejemplo, Windows 7, 8.0 y 8.1) y anteriores a macOS High Sierra 10.13.6.

 

¿Los plugins V12 funcionan en aplicaciones Waves (StudioRack, SoundGrid Studio, eMotion LV1, SuperRack, MultiRack)?

Los plugins V12 son totalmente compatibles con estas aplicaciones:

  • StudioRack V11
  • SoundGrid Studio V11
  • SuperRack V11
  • eMotion LV1 V11

 

Las versiones actuales V11 de todas estas aplicaciones son compatibles con los plugins Waves V12.

Además, estas aplicaciones de Waves se lanzarán como V12 en un futuro próximo y seguirán admitiendo plugins V12.

Los plugins V12 no son compatibles con las siguientes versiones de la aplicación:

  • MultiRack V9
  • SoundGrid Studio V9
  • StudioRack V9
  • eMotion LV1 V9 y V10

Le recomendamos que no instale plugins V12 en un sistema en el que tenga la intención de usarlos dentro de estas versiones anteriores de la aplicación.

Importante: Licencias V11 Las licencias V12 activarán con éxito los plugins V11, V10 o V9. Esto significa que incluso si usa una aplicación como MultiRack que no es compatible con V12, aún puede actualizar sus licencias a V12 y usar las mismas licencias V12 para activar ambos plugins V12 (por ejemplo, en una máquina donde está ejecutando un DAW como Pro Tools) y sus plugins V10 (por ejemplo, en la máquina donde está ejecutando MultiRack). Para saber si un plugins determinado existe en una versión heredada, visite la página de descarga de la versión y desplácese hacia abajo.

 

Novedades de la V12

¿Qué nuevas funciones están disponibles en V12?

La actualización a V12 le dará acceso a las últimas funciones agregadas a los plugins de Waves, que incluyen:

  • Cambio de tamaño de plugins: la capacidad de cambiar el tamaño de sus plugins, solicitada por muchos usuarios de Waves
  • Nuevo navegador de ajustes preestablecidos de plugins: le permite buscar y escuchar rápidamente ajustes preestablecidos mediante la búsqueda de texto
  • Gráficos listos para Retina
  • Plugins agregados a paquetes premium
  • Muchas correcciones de errores y mejoras de rendimiento: consulte la lista
  • Acceso a nuestra nueva serie de Clases Magistrales Premium Waves

Descubra más sobre las nuevas funciones aquí

Actualización a V12

¿Tengo que actualizar a V12?

No, esta actualización no es obligatoria, aunque siempre recomendamos actualizar a la última versión.

Los sistemas operativos y las DAW se actualizan constantemente. Para asegurarse de que su software Waves sea totalmente compatible con todas las últimas revisiones de SO y DAW, le recomendamos que actualice todos sus plugins de Waves a V12, siempre que su sistema operativo y DAW puedan admitir esta versión.

Dicho esto, siempre que no haya cambios en su sistema actual, su versión actual de Waves debería seguir funcionando como de costumbre, por lo que esta actualización no es obligatoria.

Tenga en cuenta que los nuevos productos y actualizaciones de software se agregarán solo a V12, por lo que la actualización significa que puede continuar disfrutando de todos los plugins y actualizaciones futuras.

La actualización a V12 le dará acceso a las últimas funciones agregadas a los plugins s de Waves, que incluyen:

  • Cambio de tamaño de plugins: la capacidad de cambiar el tamaño de sus plugins, solicitada por muchos usuarios de Waves
  • Nuevo navegador de ajustes preestablecidos de plugins: le permite buscar y escuchar rápidamente ajustes preestablecidos mediante la búsqueda de texto
  • Gráficos listos para Retina
  • plugins agregados a paquetes premium
  • Acceso a nuestra nueva serie de Clases Magistrales Premium Waves
  • Y más

 

¿Cómo actualizo mis plugins s a V12?

  1. Primero, asegúrese de que su configuración cumpla con los requisitos del sistema V12 y que su versión DAW sea compatible con V12.
  2. Si su configuración cumple con los requisitos anteriores, actualice sus licencias de plugins. Tenga en cuenta que para poder actualizar, sus plugins deben estar cubiertos por el Plan de actualización de Waves (que viene gratis durante un año con cada nueva compra de plugins o paquetes de Waves):

 

o Si sus licencias están cubiertas por Waves Update Plan, continúe y actualice sus licencias a V12 de forma gratuita.

o Si sus licencias no están cubiertas por Waves Update Plan, primero renueve la cobertura de Waves Update Plan y luego actualice sus licencias a V12.

  1. Una vez que sus licencias estén actualizadas, instale y active su software de plugins V12.

 Tenga en cuenta:

  • Los plugins V12 son totalmente compatibles con las versiones actuales V11 de las aplicaciones Waves SuperRack, eMotion LV1, SoundGrid Studio y StudioRack.
  • Las licencias V12 activarán los plugins V11, V10 o V9. Por ejemplo: puede llevar sus licencias V12 a una máquina donde instaló el software V12 y luego mover las licencias a otra máquina donde tenga instalado el software V10; las licencias V12 activarán los plugins en ambos sistemas.

¿No está seguro de qué versiones de licencia tiene o si sus productos están cubiertos por el plan de actualización de Waves?

Consulte esta guía para obtener un conjunto completo de instrucciones sobre cómo verificar, actualizar, instalar y activar sus licencias de Waves. Esta guía lo ayudará a verificar las versiones actuales de su licencia, el estado de activación y la cobertura del Plan de actualización de Waves.

Quiero actualizar mis plugins a V12 pero mi plan de actualización de Waves ha expirado. ¿Qué tengo que hacer?

Para renovar la cobertura del Plan de actualización de Waves, vaya a la página Obtener plan de actualización de Waves en su cuenta de Waves.

Una vez que haya renovado su plan de actualización de Waves, puede actualizar sus licencias a V12 en la página Obtener la última versión de su cuenta.

Una vez que sus licencias estén actualizadas, instale y active sus productos en su computadora.

Obtenga más información sobre el plan de actualización de Waves.

 ¿El uso de la nueva versión de Waves Central (V12) actualizará automáticamente mi versión actual del software Waves?

No. El nuevo Waves Central (V12) no actualizará su software Waves (por ejemplo, de V11 a V12).

Si desea instalar un nuevo paquete o plugins V12, pero no desea actualizar sus plugins existentes, Waves Central le permitirá hacerlo. Simplemente instale el nuevo plugins V12: Waves Central lo dejará con su antiguo software V9, V10 o V11, sin actualizarlos a V12.

Tenga en cuenta: si aparece el botón "Actualizaciones disponibles" en la parte superior de Waves Central, significa que hay actualizaciones disponibles para usted dentro de la misma versión principal, por ejemplo, de V11.0.2 a V11.0.3. Presionar este botón no lo obligará de ninguna manera a actualizar de V11 a V12.

 

Recientemente compré un nuevo plugins o paquete, o me actualicé a un nuevo paquete. ¿Tengo que pagar para actualizar ese plugins o paquete a V12?

No. Cuando compra, actualiza o registra una nueva licencia de Waves, viene con un año gratis de cobertura del Plan Waves Update. Cualquier licencia cubierta por el Plan de actualización de Waves se puede actualizar a V12 de forma gratuita, en la sección Obtener la última versión de su cuenta de Waves.

Nota importante sobre las actualizaciones de paquetes: cuando actualiza sus plugins o paquetes existentes a un paquete más grande, el nuevo paquete al que ha actualizado se registra automáticamente como la última versión, V12, y recibe un año gratis de la cobertura del Plan de actualización de Waves. En ese caso, no necesita actualizar su nueva licencia de paquete a V12; simplemente instale y active el nuevo paquete de V12 en su computadora.

Estoy intentando instalar mis plugins pero no puedo encontrarlos en Waves Central. ¿Dónde están?

Hay algunos escenarios posibles:

  1. Mire la página "Instalar productos" de Waves Central:

o Las licencias V12, V11 y V10 se mostrarán en la página "Instalar productos" y se pueden instalar y activar directamente desde esta página.

o Las licencias V9 no se mostrarán en la página "Instalar productos"; las encontrará en la página "Licencias".

o El software V9 solo se puede instalar utilizando instaladores fuera de línea dedicados, disponibles con instrucciones en la página de descargas heredadas de V9.

o El software V10 y V11 se puede instalar en línea o mediante instaladores fuera de línea dedicados, disponibles con instrucciones en la página de descarga de cada versión.

  1. Es posible que tenga varias cuentas

Asegúrese de que los productos que está buscando estén registrados en la misma cuenta en la que inició sesión en Waves Central. Visite la página Mi producto de su cuenta de Waves.com para verificar si las licencias están registradas en esta cuenta.

 

Si las licencias no están allí, es posible que estén registradas en una cuenta diferente a la que tenga. Si necesita ayuda, comuníquese con nuestro equipo de soporte técnico.

Tengo licencias V12, pero mi sistema solo es compatible con una versión anterior de Waves. ¿Que puedo hacer?

¡No es para preocuparse! Las licencias V12 pueden activar el software V9, V10 y V11.

Primero, active su licencia V12 en su computadora o dispositivo USB.

A continuación, instale la versión de los plugins compatible con su sistema; consulte las instrucciones por versión aquí: V11 | V10 | V9

Tenga en cuenta:

  • Los productos lanzados después del 10 de junio de 2018 no están disponibles en V9.
  • Los productos lanzados después del 28 de octubre de 2019 no están disponibles en V9 o V10.
  • Los productos lanzados después del 19 de octubre de 2020 no están disponibles en V9, V10 o V11.
  • Para averiguar si un determinado plugins existe en una versión heredada, visite la página de descarga de esa versión y desplácese hacia abajo.

 

¿Puedo ejecutar varias versiones de plugins s en el mismo sistema?

Antes de instalar o actualizar a V12, consulte nuestras páginas de Requisitos del sistema y hosts compatibles para asegurarse de que su sistema y DAW sean compatibles con Waves V12.

Se pueden ejecutar varias versiones de plugins en el mismo sistema, siempre que no instale dos (o más) versiones del mismo plugins. Cada plugins debe instalarse como V9.92 o V10 o V11, pero no más de una versión.

Por ejemplo: la versión 9.92 del plugins de cinta J37 y la versión 10 del plugins CLA-2A pueden ejecutarse en el mismo sistema. La versión 9.92 de J37 y la versión 10 de J37 no pueden.

Tenga en cuenta:

  • Las versiones de software anteriores a la 9.92 no pueden coexistir con las versiones de software V10, V11 o V12. Si desea ejecutar V9 junto con versiones más recientes, instale la versión 9.92
  • Por esta razón, la instalación de nuevas versiones junto con la V9 puede causar la pérdida temporal de acceso a los plugins de la V9 en los sistemas que admiten ambas versiones. Somos conscientes de este problema y se puede reparar reinstalando los plugins V9.92 o comunicándose con el Soporte técnico.

Si la computadora que está utilizando también es utilizada por otros (por ejemplo, en un estudio comercial, sistema escolar, empresa de alquiler, etc.), le recomendamos encarecidamente que ejecute el Organizador de versiones del Organizador de versiones de Waves Central (en la página 'Configuración' de Waves Central) después de mover las licencias, para asegurarse de que la versión de su licencia y la versión del software instalado estén alineadas.

 

¿Debo desinstalar mis plugins Waves V9, V0 o V11 al actualizar a V12?

Waves Central ya no le pregunta si desea desinstalar todas las versiones anteriores del plugins al actualizar o instalar la V12.

  • Si ha actualizado todas sus licencias a V12, puede desinstalar de forma segura todos sus plugins V9 y / o V10.
  • Si aún no ha actualizado sus licencias, obtenga la última versión de la licencia.
  • Si está instalando un nuevo producto V12 en su sistema. uno que nunca se haya instalado como antes, está bien mantener instalado el software anterior.
  • Por favor ten en cuenta:
  • Se pueden ejecutar varias versiones de plugins en el mismo sistema, siempre que no instale dos (o más) versiones del mismo plugins. Cada plugins debe instalarse como V10, V11 o V12, pero no más de una versión.
  • Por ejemplo: la versión 10 del plugins de cinta J37 y la versión 12 del plugins CLA-2A pueden ejecutarse en el mismo sistema. La versión 10 de J37 y la versión 12 de J37 no pueden.
  • Si la computadora que está utilizando también es utilizada por otros (por ejemplo, en un estudio comercial, sistema escolar, empresa de alquiler, etc.), le recomendamos encarecidamente que ejecute el Organizador de versiones del Organizador de versiones de Waves Central (en la página 'Configuración' de Waves Central ) después de mover las licencias, para asegurarse de que la versión de su licencia y la versión del software instalado estén alineadas.

Todavía no estoy listo para actualizar a V12. ¿Cómo instalo mis plugins V9 / V10 / V11?

Está bien, puedes llegar a tu propio ritmo 😊.

Los plugins V9 se pueden instalar a través de Waves Central, utilizando un instalador fuera de línea V9 dedicado disponible en la página de descargas heredadas de V9.

Los plugins V10 y V11 se pueden instalar en línea, a través de Waves Central o mediante un instalador fuera de línea dedicado disponible en la página de descarga de cada versión.

Todavía tengo algunos productos V9 / V10 / V11 en un sistema antiguo. ¿Cómo puedo trasladar mis licencias a un nuevo sistema?

Puede administrar sus licencias en la página Licencias en Waves Central.

Consulte el artículo de soporte de Move Licenses para obtener instrucciones precisas sobre cómo administrar sus licencias de Waves.

¿Puedo crear un instalador sin conexión para mis productos con la última versión de Waves Central?

Waves Central puede crear instaladores sin conexión para las versiones 10-12.

Si desea instalar el software V10, V11 o V12, puede hacerlo creando un instalador fuera de línea o utilizando un instalador fuera de línea dedicado disponible en la página de descarga de la versión.

Si necesita instalar el software V9, puede hacerlo utilizando un instalador fuera de línea V9 dedicado, disponible en la página de descargas heredadas de V9.

Tengo segundas licencias de versiones anteriores (como la V11), ¿cómo las obtengo en la V12?

Cada licencia de plugins cubierta por el Plan de actualización de Waves es elegible para una segunda licencia adicional, que puede usar en diferentes dispositivos.

Si tiene segundas licencias anteriores de versiones anteriores en diferentes dispositivos, se eliminarán de su cuenta una vez que la licencia principal se haya actualizado a la última versión (V12).

No se preocupe: una vez que haya actualizado su (s) licencia (s) a V12, simplemente vaya a la página de registro de las segundas licencias y registre sus segundas licencias una vez más en la V12 (ya que están cubiertas por el plan de actualización, esto es posible). Luego, instálelos y actívelos en el segundo dispositivo.

Tengo un plan de suscripción de Waves Music Maker Access. ¿Cómo actualizo a V12? ¿Puedo quedarme con la versión que tengo instalada actualmente, si lo prefiero?

Su licencia de suscripción V11 Waves Music Maker Access se actualizará automáticamente a una licencia V12, la próxima vez que inicie Waves Central e inicie sesión.

Las licencias V11 activadas serán reemplazadas por licencias V12 activadas, pero sin actualizar o instalar el software V12. (Tenga en cuenta que la licencia Platinum V12 incluye nuevos plugins: LoAir, Smack Attack y Submarine, que no se incluyeron en Platinum V11).

Si desea instalar el software V12, consulte nuestras páginas de Requisitos del sistema y Hosts compatibles para asegurarse de que su computadora, sistema operativo y versiones de DAW sean compatibles con Waves V12.

  • Si su computadora, sistema operativo y DAW son compatibles con V12, seleccione su paquete V12 / plugins personalizados de 5 paquetes en la página "Instalar productos" de Waves Central y haga clic en "Instalar", o consulte estas instrucciones.

 

Una vez que se completa la instalación, recomendamos ejecutar el Organizador de versiones de Waves Central (en la página "Configuración" de Waves Central).

  • Si no son compatibles con Waves V12, o si desea quedarse con su versión instalada por cualquier otro motivo, la nueva licencia V12 seguirá funcionando y se activará con su versión de software existente; no experimentará ningún cambio.

 

 

 

(V12) - Requisitos del sistema

 

Mac

 

UPC

Intel Core i5 / i7 / i9 / Xeon

 

Memoria

8 GB de RAM

8 GB de espacio libre en disco en la unidad del sistema

 

Sistema operativo

10.13.6, 10.14.6, 10.15.7

 

Resolución de la pantalla

Mínimo: 1024x768

Recomendado: 1280x1024 / 1600x1024

Las pantallas USB no son compatibles como pantalla principal.

 

Los Plugins V12 requieren una tarjeta gráfica que admita "Metal". Aprende más.

Ventanas

 

UPC

Intel Core i5 / i7 / i9 / Xeon / AMD de cuatro núcleos

 

Memoria

8 GB de RAM

8 GB de espacio libre en disco en la unidad del sistema

 

Sistema operativo

Windows 10 de 64 bits

 

Resolución de la pantalla

Mínimo: 1024x768

Recomendado: 1280x1024 / 1600x1024

 

 

Mac

  • Pro Tools2020 (AAX Native, Audiosuite)
  • Logic ProX, 10.5.1 (Audio Units)
  • Digital Performer10 (Audio Units)
  • Ableton Live1 (VST3)
  • Nuendo3 (VST3)
  • Cubase5 (VST3)
  • Main Stage3 (Audio Units)
  • Garage Band10 (Audio Units)
  • Audition13 (VST3)
  • Premiere Pro14 (VST3)
  • Final Cut Pro X(Audio Units)
  • Studio One Professional5 (VST3)
  • FL Studio20 (VST3)
  • REAPER6 (VST3)
  • Reason11 (VST)
  • Maschine2 (VST)
  • Komplete Kontrol2 (VST)
  • Bitwig Studio3 (VST3)
  • Luna0.6 (Audio Units)

Windows

  • Pro Tools2020 (AAX Native, Audiosuite)
  • Ableton Live1 (VST3)
  • Nuendo3 (VST3)
  • Cubase5 (VST3)
  • WaveLab10 (VST3)
  • Cakewalk by BandLab2020 (VST3)
  • Audition13 (VST3)
  • Premiere Pro14 (VST3)
  • SamplitudePro X4 (VST3)
  • Sequoia15 (VST3)
  • Pyramix12 (VST)
  • Studio One Professional5 (VST3)
  • FL Studio20 (VST3)
  • REAPER6 (VST3)
  • Reason11 (VST)
  • Maschine2 (VST)
  • Komplete Kontrol2 (VST)
  • Bitwig Studio3 (VST3)